Tag Archive: requires vsan

Update ESXi Fails With “DependencyError, Requirement Cannot Be Satisfied Within The ImageProfile”

Was contacted a few days ago by customer who got the following error when trying to upgrade their ESXi hosts. [DependencyError] VIB VMware_bootbank_esx-base_6.0.0-2.43.4192238 requires vsan >= 6.0.0-2.43, but the requirement cannot be satisfied within the ImageProfile. VIB VMware_bootbank_esx-base_6.0.0-2.43.4192238 requires vsan << 6.0.0-2.44, but the requirement cannot be satisfied within the ImageProfile. Please refer to the …

Continue reading »