Tag Archive: The upgrade contains the following set of conflicting VIBs

VMware ESXi Upgrade 6.0 To 6.5 – Conflicting VIBs

A few days ago I was contacted by a customer I used to work with before I joined Nutanix. They were in the process of upgrading their vSphere environment from 6.0 to 6.5 and had ran into a problem with the ESXi upgrade. After creating a vSphere Update Manager (VUM) baseline with the HP ESXi …

Continue reading »