Tag Archive: Unable to launch the application

vCenter Orchestrator client won’t start – java security issue

This will be just a simple blog post about how to get passed a potential Java security issue/problem when you want to start the vCenter Orchestrator (vCO) client. This is verified for the following infrastructure: Windows Server 2008 R2 Java version 7 update 51 vCenter orchestrator 5.5 My customer tried to start the Orchestrator client …

Continue reading »