Tag Archive: vCO 5.5.2

vRealize Orchestrator service won’t start

So the other day i ran in to a problem where i couldn’t connect to my vRealize Orchestrator (vRO) formerly known as vCenter Orchestrator (vCO) version 5.5.2 server using the vCO client. It was working perfectly fine before a restart of the Windows Server 2012 R2 virtual machine (VM), required because of Windows patching. When …

Continue reading »

vCenter Orchestrator workflow search result not complete

Today i ran into a situation i have not seen in the past. I was using the vCenter Orchestrator (vCO) version 5.5.2 and the vCO plugin vCenter Orchestrator Plugin for Horizon View version 1.1 which can be found here When configuring the connection between vCO and Horizon View you need to run the workflow “Add Delegated …

Continue reading »

Initialize the remote vCenter Orchestrator database

It doesn’t happen every day but once in a while you can immediately answer a question when being called by a customer and yesterday was my lucky day:) The only requirement i had before answering the question was to get two print screens so i could put together this really short blog post. Here we go. Customer …

Continue reading »

Problem connection vCenter Orchestrator to vRealize Automation

While standing up a vRealize Automation (formerly known as vCloud Automation Center) 6.2 environment a few days back i received an error when trying to connect an external vCenter Orchestrator 5.5.2 (vCO) soon to be renamed to vRealize Orchestrator (vRO) to the vRA Advanced Services.

Continue reading »