«

»

Can’t access vCloud Automation Center Reports view

Yesterday i had some problem with accessing the vCloud Automation Center (vCAC) Reports view in my reinstalled lab environment. I have installed all vCAC,ย version 5.2.3.349, components on the same Windows VM apart from the database. The vCenter Server runs on a separate VM as well.

This was the error i received when accessing the URL https://FQDN/vCACReports:
Screen Shot 2013-09-12 at 11.13.15

To get a more detailed error message i accessed the vCAC Reports view from the vCAC VM and received the following error:
Screen Shot 2013-09-12 at 11.07.25

I recall i have seen this before and that it was related to the Windows VM locale setting. I verified the current regional settings, via Control Panel -> Clock, Language, and Region -> Region and Language -> Administrative (tab),ย and it turned out it was set to Swedish.
Screen Shot 2013-09-12 at 11.06.54

I changed it to English and restarted the Windows VM which is required by the Windows 2008 R2 operating system when changing the system locale.
Screen Shot 2013-09-12 at 11.07.40

Even after the restart i could not access the access the vCAC Reports view. I verified the Formats setting, via Control Panel -> Clock, Language, and Region -> Region and Language -> Formats (tab), and it was set to Swedish.Screen Shot 2013-09-12 at 15.22.13

I didn’t have to changeย the Format setting last time i encountered the problem but i decided to change it to English.
Screen Shot 2013-09-12 at 15.22.35

I still had the same problem after changing the Formats setting so i decided to restart the vCAC VM once more.

After the restart i could access the vCAC Reports view.
Screen Shot 2013-09-12 at 12.25.23

Happy vCloud Automation Center reporting:)