«

»

Nutanix Cluster Check (NCC) Version 3.8 Released

A short note to let you know that Nutanix Cluster Check (NCC) version 3.8 was released today 2019-07-12 and it comes with 20 new or updated checks plus improvements to pre-upgrade checks (including time to execute the pre-upgrade checks) which your environment will benefit from.

NCC 3.8 requires minimum AOS version 5.5, meaning same requirements as for NCC 3.7.1 and above. You can read about thisย here.ย NCC 3.8 supports AHV, ESXi, Hyper-V & XenServer meaning IBM power is not supported. For IBM Power use NCC 3.6.4.

The following hardware models are supported:

  • All Nutanix NX and SX Series models
  • Cisco UCS B-Series / C-Series
  • Dell EMC XC Series Hyperconverged Appliances
  • Dell PowerEdge
  • Hewlett-Packard Enterprise (HPE) ProLiant Servers
  • Klas Voyager 2
  • Lenovo Converged HX Series
  • Lenovo / Dell / Nutanix G6 Intel Skylake CPU based platforms

Useful Links

Nutanix Cluster Check (NCC) 3.8 Download

Nutanix Cluster Check (NCC) 3.8 Release Notes